W3C home > Mailing lists > Public > www-validator@w3.org > May 2004

Re: Jorge Laranjo

From: PWP - Information <info@professionalwebpages.biz>
Date: Mon, 31 May 2004 07:18:19 +1000
Message-ID: <000801c4468b$a3aeb1f0$6401a8c0@hawkeye>
To: "Jorge Laranjo" <jorge.laranjo@gmail.com>
Cc: <www-validator@w3.org>

welcome


----- Original Message ----- 
From: "Jorge Laranjo" <jorge.laranjo@gmail.com>
To: "PWP - Information" <info@professionalwebpages.biz>
Sent: Monday, May 31, 2004 5:02 AM
Subject: Re: Jorge Laranjo


> Hi!
> Your right!
> Sorry not to believe in the first place.
> span is now a div !
> thanks!
>
> and it's valid xhtml!
>
> -jorge
>
> On Sun, 30 May 2004 13:59:30 +0100, Jorge Laranjo
> <jorge.laranjo@gmail.com> wrote:
> >
> > your right bu the error is not in there, or it is ?
> >
> > On Sun, 30 May 2004 17:32:15 +1000, PWP - Information
> >
> > <info@professionalwebpages.biz> wrote:
> > >
> > > <span id="validate">
> > >    <ul>
> > >     <li><img src="imagens/colophon_css.png" height="15" width="80"
alt="CSS
> > > Validator"/></li>
> > >     <li><a href="http://www.w3.org/WAI/WCAG1AAA-Conformance"
> > > title="Explanation of Level Triple-A Conformance"><img
> > > src="imagens/colophon_wai-aaa.gif" height="15" width="80"
alt="Explanation
> > > of Level Triple-A Conformance"/></a></li>
> > >     <li><a
> > >
href="http://validator.w3.org/check?uri=http://estacaoshopping.com.pt/teste/
> > > " title="XHTML VALIDATOR"><img src="imagens/colophon_xhtml.png"
height="15"
> > > width="80" alt="XHTML VALIDATOR"/></a></li>
> > >     <li><img src="imagens/colophon_sec508_b.gif" height="15"
width="80"
> > > alt=""/></li>
> > >     <li><a href="http://www.anybrowser.org/campaign/" title="Any
browser
> > > campaign"><img src="imagens/colophon_anybrowser.png" height="15"
width="80"
> > > alt="Browse with any browser!"/></a></li>
> > >     <li id="poweredby">powered by:</li>
> > >     <li><img src="imagens/anydesign.png" height="15" width="80"
> > > alt="Powered by AnyDesign.com.pt"/></li>
> > >    </ul>
> > >   </span>
> > >
> > >
> > >
> > > ----- Original Message -----
> > > From: "Jorge Laranjo" <jorge.laranjo@gmail.com>
> > > To: "PWP - Information" <info@professionalwebpages.biz>
> > > Sent: Sunday, May 30, 2004 10:52 AM
> > > Subject: Re: Jorge Laranjo
> > >
> > > > i don't understand. a span tag?
> > > > i don't use any span tags... i think...
> > > >
> > > > On Sun, 30 May 2004 10:50:41 +1000, PWP - Information
> > > > <info@professionalwebpages.biz> wrote:
> > > > >
> > > > > yeah itts in a span tag thats why put it in a div and it will work
> > > > >
> > > > > ----- Original Message -----
> > > > > From: "Jorge Laranjo" <jorge.laranjo@gmail.com>
> > > > > To: "PWP - Information" <info@professionalwebpages.biz>
> > > > > Sent: Sunday, May 30, 2004 10:25 AM
> > > > > Subject: Re: Jorge Laranjo
> > > > >
> > > > > > that is not the problem...
> > > > > > since is more content in the site..
> > > > > > please see the site in http://estacaoshopping.com.pt/teste/
> > > > > >
> > > > > > there you can have a better view of the problem.
> > > > > > the css are (yet) in the index.html header...
> > > > > > :D
> > > > > >
> > > > > > --jorge
> > > > > >
> > > > > >
> > > > > > ----- Original Message -----
> > > > > > From: PWP - Information <info@professionalwebpages.biz>
> > > > > > Date: Sun, 30 May 2004 08:13:10 +1000
> > > > > > Subject: Jorge Laranjo
> > > > > > To: jorge.laranjo@gmail.com
> > > > > > Cc: www-validator@w3.org
> > > > > >
> > > > > >
> > > > > > hopefully i sent this to the right person :)
> > > > > >
> > > > > > <div id="container">
> > > > > > <div id="mainnav">
> > > > > >   <ul>
> > > > > >    <li><a href="#" title="Home">HOME</a></li>
> > > > > >    <li><a href="#" title="Dados sobre a
empresa">EMPRESA</a></li>
> > > > > >    <li><a href="#" title="Parques de
Estacionamento">PARQUES</a></li>
> > > > > >    <li><a href="#" title="As &uacute;ltimas not&iacute;cias da
> > > > > > empresa">NOT&iacute;CIAS</a></li>
> > > > > >    <li><a href="#" title="Morada e contactos da
> > > > > empresa">CONTACTOS</a></li>
> > > > > >   </ul>
> > > > > > </div>
> > > > > >
> > > > > > try closing your div tag eg
> > > > > >         </ul>
> > > > > >     </div>
> > > > > > </div>
> > > > > >
> > > > >
> > > > >
> > > >
> > >
> > >
> >
>
Received on Sunday, 30 May 2004 17:19:09 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:13 GMT