W3C home > Mailing lists > Public > www-validator@w3.org > January 2004

W3 Validator results page not valid...

From: Stuart Schofield <s2art@sympatico.ca>
Date: Wed, 28 Jan 2004 08:54:34 -0800
To: <www-validator@w3.org>


I am not a member of this list nor am I familiar with your lists "culture"
so forgive me for the format of this post. The opportunity to post to this
list was presented at the following location:

I am posting this because I appreciate the validation service you provide.

Thank you,

Stuart Schofield


Validator results page does not pass it's own validation.


I uploaded my file to http://validator.w3.org/ using the "Browse" then
"Validate" options.

The resulting page ( http://validator.w3.org/check ) contains my validation
results. At the bottom of this results page is the XHTML 1.0 "Validated"

Clicking on the XHTML 1.0 button reveals that the
http://validator.w3.org/check page is not valid. The XHTML 1.0 button posts
the following:


I am in the process of validating my site. When I validated one of my pages
I noticed the XHTML 1.0 icon at the bottom of the W3 results page. I clicked
on it with the thought that I could perhaps certify my pages to this
standard and wanted to see what a successful results page looked like. I was
surprised to find that the http://validator.w3.org/check page failed.

I am sure that it is not easy to make every page compliant all of the time,
however, I know that I would be embarrassed if the validation confirmation
link on my page failed.
Received on Wednesday, 28 January 2004 08:56:36 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:30:42 UTC