W3C home > Mailing lists > Public > www-validator@w3.org > January 2004

XHTML validator problems

From: Allan Smith <allan.smith@samsung.com>
Date: Wed, 21 Jan 2004 09:11:33 +0000
To: www-validator@w3.org
Message-id: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAvVxbyyf3JE26+CwwSDoAn8KAAAAQAAAASf1BmM2GyEqTX06GtcPXMgEAAAAA@samsung.com>

The page at
http://www.telfordsteamrailway.co.uk/testcss.shtml

validates as XHTML1.0 Transitional using the online validator at
http://validator.w3.org

But when I change the DTD to Strict it fails
Also if I change the DTD to XHTML 1.1 it fails 
align="right" not valid in IMG (line 50)
But there is no objection to 
Align="left" in IMG (line58)
I'm obviously missing a trick here - help please?

If I validate using the online URL (transitional) all is OK
But if I use a local copy and upload I get the following error message

Note: The HTTP Content-Type header sent by your web browser (unknown) did
not contain a "Charest" parameter, but the Content-Type was one of the XML
text/* sub-types (text/xml). The relevant specification (RFC 3023) specifies
a strong default of "us-ASCII" for such documents so we will use this value
regardless of any encoding you may have indicated elsewhere. If you would
like to use a different encoding, you should arrange to have your browser
send this new encoding information.

Any suggestions?

Allan Smith
Webmanager
Telford Steam Railway
Received on Wednesday, 21 January 2004 04:15:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:10 GMT