W3C home > Mailing lists > Public > www-validator@w3.org > January 2004

Re: Validator Help

From: olivier Thereaux <ot@w3.org>
Date: Thu, 8 Jan 2004 08:18:22 +0900
Message-Id: <C94D6E64-4167-11D8-A70A-000A95E54002@w3.org>
Cc: www-validator@w3.org
To: "David Taylor" <dtaylor@rpionline.com>

Hi David,
[keeping list in Cc for the record if you don't mind]

On Jan 8, 2004, at 8:03, David Taylor wrote:
>> http://validator.w3.org:8001/docs/install
> I could not access the install document above.

Hmm I restarted the server this morning, someone installed a new kernel 
and had forgotten to restart it.
It *should* work now.


>> - Do you have openSP installed? Which version?
> I have openSP installed.
> /var/www/html/validator$onsgmls -version
> onsgmls:I: OpenSP version "1.3.4"

This sounds like a potential culprit.
The validator uses features that are in openSP >= 1.5
I have  [[ onsgmls:I: "OpenSP" version "1.5pre8" ]]

Try getting a newer version from openjade.sf.net and tell us how it 
evolves.

Hope this helps,
-- 
olivier
Received on Wednesday, 7 January 2004 18:18:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:10 GMT