W3C home > Mailing lists > Public > www-validator@w3.org > December 2004

Re: [VE][108] Error Message Feedback

From: Lachlan Hunt <lachlan.hunt@iinet.net.au>
Date: Sun, 19 Dec 2004 22:43:06 +1100
Message-ID: <41C5694A.1000109@iinet.net.au>
To: Rafał Piasta <rpiasta@poczta.onet.pl>
CC: www-validator@w3.org

Rafał Piasta wrote:
> Dear Sir or Madam,
> I checked my website on your validator and some errors occured. What 
> should I do? The validated/checked website is www.bpiasta.prv.pl 
> <http://www.bpiasta.prv.pl>.

All the errors listed are "There is no attibute ***" errors.  That means 
the attributes you have used are not defined for those elements, and 
they all appear to be non-standard, proprietary attributes that were 
never defined in any HTML recommendation.  To fix the errors, remove the 
errornous attributes.

All of them also appear to be presentational, and many of them have 
equivalents available using CSS.  In fact, all presentation should be 
specified using a stylesheet language, like CSS, and not using 
deprecated HTML elements and attributes.  I suggest you look up some CSS 
tutorials and references, and maybe ask in a CSS help related forum, 
newsgroup or mailing list for information about replacing those specific 
attributes causing the errors.


-- 
Lachlan Hunt
http://lachy.id.au/
http://GetFirefox.com/    Rediscover the Web
http://SpreadFirefox.com/   Igniting the Web
Received on Sunday, 19 December 2004 11:43:23 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:16 GMT