W3C home > Mailing lists > Public > www-validator@w3.org > April 2004

Re: Invalid Validator Page

From: David Dorward <david@dorward.me.uk>
Date: Wed, 07 Apr 2004 07:36:53 +0100
To: Stefan Ram <ram@zedat.fu-berlin.de>
Cc: www-validator@w3.org
Message-Id: <1081319813.12232.11.camel@localhost>

On Wed, 2004-04-07 at 04:12, Stefan Ram wrote:
>   When the validator is used to validate one of its own pages,
>   an error is detected:
> 
> http://validator.w3.org/check?uri=http%3A%2F%2Fvalidator.w3.org%2Fcheck%2Freferer
> 
>   (A table does not contain a required subelement.)

Thanks for the bug report, this problem is already fixed in beta.

<http://validator.w3.org:8001/check?uri=http%3A%2F%2Fvalidator.w3.org%3A8001%2Fcheck&verbose=1&fussy=1>

This problem has been mentioned before.

Two days ago:
<http://lists.w3.org/Archives/Public/www-validator/2004Apr/0036.html>
Last month:
<http://lists.w3.org/Archives/Public/www-validator/2004Mar/0079.html>
The month before that:
<http://lists.w3.org/Archives/Public/www-validator/2004Feb/0001.html>
The month before that:
<http://lists.w3.org/Archives/Public/www-validator/2004Jan/0119.html>
The month before that:
<http://lists.w3.org/Archives/Public/www-validator/2003Dec/0042.html>

For future reference, the list archives are available at
<http://lists.w3.org/Archives/Public/www-validator/>

-- 
David Dorward       <http://blog.dorward.me.uk/>   <http://dorward.me.uk/>
Received on Wednesday, 7 April 2004 02:37:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:13 GMT