W3C home > Mailing lists > Public > www-validator@w3.org > November 2003

RE: Validate https pages?

From: Ron Bich - ronaldjbich <ronaldjbich@comcast.net>
Date: Wed, 26 Nov 2003 17:28:12 -0800
To: "Bjoern Hoehrmann" <derhoermi@gmx.net>
Cc: "W 3 C" <www-validator@w3.org>
Message-ID: <CMECJAJAFMNMNOCCJDNCOECPCIAA.ronaldjbich@comcast.net>

Thanks!    This worked.

-----Original Message-----
From: www-validator-request@w3.org
[mailto:www-validator-request@w3.org]On Behalf Of Bjoern Hoehrmann
Sent: Wednesday, November 26, 2003 3:58 PM
To: Ron Bich - ronaldjbich
Cc: W 3 C
Subject: Re: Validate https pages?



* Ron Bich - ronaldjbich wrote:
>I have updated a secured page to html40 and cannot get the validator icon
to
>validate the page when I click on it.   The page will validate from the
>http://www.w3schools.com/site/site_validate.asp web site however when I
>click on the icon from the page that has been upgraded and displays the
icon
>I get the following web page message:
>Sorry, this type of URI scheme (undefined) is not supported by this
service.
>Please check that you entered the URI correctly.

Use <http://validator.w3.org/check?uri=http://www.example.com> instead
of <http://validator.w3.org/check/referer> to link to the validator.
Your browser/proxy/whatever does not pass the URI of the web site
through the "Referer:" and so the validator does not know which page to
validate.
Received on Wednesday, 26 November 2003 19:16:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:10 GMT