W3C home > Mailing lists > Public > www-validator@w3.org > May 2003

Re: [ANN] 0.6.2 Beta #1 of the W3C Markup Validator

From: Ville Skyttä <ville.skytta@iki.fi>
Date: 24 May 2003 22:17:25 +0300
To: W3C Validator <www-validator@w3.org>
Message-Id: <1053803845.11011.18.camel@bobcat.ods.org>

On Sat, 2003-05-24 at 20:50, Terje Bless wrote:

> ><http://validator.w3.org:8001/checklink> gives me an infernal [sic]
> >server error.  Maybe the new configuration from the changelog entry
> >above and <http://validator.w3.org:8001/docs/checklink.html#install>
> >isn't quite complete?
>
> Ugh! We're missing Config::General on v.w3.org. I wasn't aware you'd added a
> dependancy on that (the Validator has it only for HEAD).

Yep, 0_6_0-branch is where all the new stuff for checklink is because
the changes are smallish and I want to make sure they go live every time
a new Validator is released.  And since checklink needed a config file
and there was no functionality implemented for that, Config::General
seemed to be the best choice wrt. Validator HEAD and W3C::LogValidator.

I'm not sure if I would have remembered to say HEADS UP about this, but
the beta release really caught me by surprise.  Sorry anyway :)

>  Olivier has added it
> (and the requisite environment variable has been set in the httpd.conf) so it
> should be working again now. Check it?

Yup, looks good, thanks to both of you.

-- 
\/ille Skyttä
ville.skytta at iki.fi
Received on Saturday, 24 May 2003 15:17:43 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:08 GMT