W3C home > Mailing lists > Public > www-validator@w3.org > May 2003

font problem and more

From: Nancy <nan@designsbynan.com>
Date: Mon, 05 May 2003 20:38:52 -0400
To: www-validator@w3.org
Message-id: <5.1.1.6.2.20030505202335.01bb31f0@mail-hub.optonline.net>

I have been having a lot of fun as I learn more about CSS, XHTML and more 
and have almost become addicted to trying to make my pages validate, but I 
can't view most of the W3C when using IE.  It's impossible to read. I am 
including in this email a link so that you can view the validator page as I 
see it.

The first shows the, "MarkUP Validation Service" and is how it looks to me.

The second is when I looked at the base.css in TopStyle 3 (this is what 
showed up in the preview pane) and I know this isn't the look you are going 
for.

At the bottom is the area where you enter the URI for validation.

The problem seems to be when only a sans-serif generic font is used.  I 
have tons of fonts on my computer and have no idea why it isn't choosing to 
use MS sans serif or Verdana, or Arial, but this is what I see  If you go 
to the website I have written here, you'll see how it's impossible for me 
and I hope you can help guide me.

My other problem was that I could not find the page to send users to that 
have older browsers.  I'm not sure how to even send them to that (just what 
code to use), but I hope to learn. I know the work I'm now doing does not 
look right on older browsers, but I am trying to keep up with the new 
standards.  Any help you can give on both problems would be greatly 
appreciated.

Here is the link so that you'll see what I 
mean:  http://www.designsbynan.com/problem.html

Many thanks,

Nancy Rosner
Received on Monday, 5 May 2003 20:39:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:08 GMT