W3C home > Mailing lists > Public > www-validator@w3.org > March 2003

Re: Installing the validator on OS X

From: Chris Casciano <chris@placenamehere.com>
Date: Sun, 02 Mar 2003 11:26:48 -0500
To: www-validator@w3.org
Message-id: <BA879AF8.4AA5D%chris@placenamehere.com>

on 2/28/03 3:07 PM, Liam Quinn at liam@htmlhelp.com wrote:

> 
> On Fri, 28 Feb 2003, Chris Casciano wrote:
> 
>> Thx, it should. As I mentioned, I didn't have any luck getting Liam's
>> lq-nsgmls installed in OS X. Running "%onsgmls --version" I get:
>> <sp:message sp:id="mid0"
>>         sp:severity="I"
>>> 
>> "OpenSP" version "1.5"
> 
> You need to compile OpenSP without the --enable-xml-messages option when
> running configure.  An OS X user wrote me with the following regarding
> OpenSP and Fink:
> 
> "I had to dig though and find the .info file that was passing that
> --enable-xml-messages parameter into the configure script, then rebuild
> the whole thing."

Wonderful. After recompiling OpenSP w/o xml messages and grabbing the last
stable release from cvs (validator-0_6_0-branch) my local mirror of the
validator appears to be running just fine. Thx for the help all & good luck
with the updated docs!

-- 
[ Chris Casciano ]  [ chris@placenamehere.com ]
[ see things  @  http://www.placenamehere.com ]
[ read words   @   http://www.chunkysoup.net/ ]
[ buy prints @ http://placenamehere.com/store ]
Received on Sunday, 2 March 2003 11:26:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:06 GMT