W3C home > Mailing lists > Public > www-validator@w3.org > August 2003

Re: Problems validating website

From: Lloyd Wood <l.wood@eim.surrey.ac.uk>
Date: Tue, 5 Aug 2003 20:10:09 +0100 (BST)
To: Z_God <zgod@zgod.tk>
cc: www-validator@w3.org
Message-ID: <Pine.GSO.4.50.0308052005080.25226-100000@argos.ee.surrey.ac.uk>

common problem
escape all open quotes.
http://www.htmlhelp.com/tools/validator/problems.html#script

You'll also find that the Z_God is http://www.zeldman.com/
He knows this stuff.

L.

On Tue, 5 Aug 2003, Z_God wrote:

> I'm trying to fix all the bugs in my forum so that it conforms to the official
> html standards. I do not know much about web development or html. I'm using
> http://validator.w3.org/ to check my pages. I've been able to fix most bugs,
> but there is one error left that I can't seem to fix.
> The validator gives this error: "Line 515, column 199: end tag for element "A"
> which is not open (explain...)." about the following code:
> document.write(' <a
> href="http://wwp.icq.com/scripts/search.dll?to=51854780"><img
> src="templates/subSilver/images/lang_english/icon_icq_add.gif" alt="ICQ
> Number" title="ICQ Number" border="0" /></a>');
>
> The page I'm validating is:
> http://members.lycos.nl/zgod/troika/phpBB2/viewtopic.php?t=5 (ignore the
> errors from the Lycos ads)
>
> Could anyone help me to fix this problem? Thanks in advance,
> Z
>
> --
> ICQ: 51854780
>
>

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><L.Wood@ee.surrey.ac.uk>
Received on Tuesday, 5 August 2003 15:10:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:09 GMT