W3C home > Mailing lists > Public > www-validator@w3.org > October 2002

Re: Beta: form mis-use

From: Ville Skyttä <ville.skytta@iki.fi>
Date: 25 Oct 2002 21:26:20 +0300
To: W3C Validator <www-validator@w3.org>
Message-Id: <1035570381.9881.325.camel@bobcat.ods.org>

On Fri, 2002-10-25 at 19:16, Terje Bless wrote:
> 
> Bjoern Hoehrmann <derhoermi@gmx.net> wrote:
> 
> >I just hit the "Validate File..." button without entering something
> >into the form and got back:
> >
> >Sorry, this type of URI (undefined) is not supported by this service.
> >Please check that you entered the URI correctly. [...]
> >
> >If I enter something into the "Address" field and click "Validate
> >File...", I get the same response, as well as when specifying a file and
> >clicking "Validate URI...".
> 
> Ugh. Nicht gut. :-(
> 
> I think the current behaviour is a compromise between giving no or an
> completely unrelated error message, and reimplementing this bit completely.
> 
> I'll have a look at what can be done here (Ville didn't you work on this
> code recently? Can you help me out here?). Thanks for catching this!

Sure, but I think
<http://lists.w3.org/Archives/Public/www-validator/2002Oct/0069.html>
should be addressed first, as the implementation could affect this one.

> (This is bug #23, BTW)

(...and #3 now blocks #23)

-- 
\/ille Skyttä
ville.skytta at iki.fi
Received on Friday, 25 October 2002 14:24:19 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:04 GMT