W3C home > Mailing lists > Public > www-validator@w3.org > November 2002

Re: bug in checklink

From: Lloyd Wood <l.wood@eim.surrey.ac.uk>
Date: Mon, 4 Nov 2002 13:18:12 +0000 (GMT)
To: Bjoern Hoehrmann <derhoermi@gmx.net>
cc: Terje Bless <link@pobox.com>, W3C Validator <www-validator@w3.org>
Message-ID: <Pine.SOL.4.43.0211041314540.1200-100000@artemis.ee.surrey.ac.uk>

Thanks - added this to:

http://bugzilla.mozilla.org/show_bug.cgi?id=107166

where we attempt to tell the netscape/mozilla people
to fix this problem for their server by running Something Else.

L.

On Sat, 2 Nov 2002, Bjoern Hoehrmann wrote:

> * Terje Bless wrote:
> >Lloyd Wood <l.wood@eim.surrey.ac.uk> wrote:
> >
> >>It's netscape Enterprise/3.6.
> >>
> >>www.mozilla.org also runs that, and has similar problems with HEAD
> >>(returns a 500 error at present).
> >
> >This product is defunct now, isn't it? At least I was unable to find it on
> >netscape.com.
>
> http://enterprise.netscape.com/products/contentsvcs/enterprise.html
>
> The server seems to be running the latest version, but
>
>   % http-head http://enterprise.netscape.com/
>   HTTP/1.1 200 OK
>   Server: Netscape-Enterprise/6.0 AOL
>   Date: Sat, 02 Nov 2002 21:03:55 GMT
>   Content-type: text/html
>   Content-length: 0
>   Connection: close
>
> is obviously still buggy, GET returns
>
>   ...
>   Content-length: 7504
>
> i.e., the Content-Length length header is plain wrong for HEAD requests.
> At least it does not respond with 500...
>
>

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><L.Wood@ee.surrey.ac.uk>
Received on Monday, 4 November 2002 11:08:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:04 GMT