W3C home > Mailing lists > Public > www-validator@w3.org > December 2002

Re: Installing 0.60 on Debian

From: Wim Fournier <w3c@hsmade.com>
Date: Fri, 13 Dec 2002 11:02:13 +0100 (CET)
Message-ID: <1357.217.198.203.182.1039773733.squirrel@webmail.kern.nl>
To: <link@pobox.com>
Cc: <www-validator@w3.org>

Terje Bless zei:
> Wim Fournier <w3c@hsmade.com> wrote:
>
>>I downloaded 1.6devel, and this one does not support it:
>
> There is no 1.6 version of OpenSP. There is a 1.4 release and a 1.5
> release. There are also 1.3.x stable releases of OpenJade as well as
> development releases of OpenJade 1.4. The OpenJade releases (except,
> oddly enough, 1.3.2) all include an embedded "onsgmls" which you do not
> want.
>
> You want to download OpenSP 1.5 from
>  <http://prdownloads.sf.net/openjade/OpenSP-1.5.tar.gz?download>
> (you may have to select a download mirror).

Ok, I figured it out:
- I have OpenSP-1.5.tar.gz in which a file sp/OpenSP-1.6devel.spec resides.
This is a RPM spec file and it states this is version 1.6devel... so
probably that got into de binary.. I did just a normal ./autoinit.sh and
such.

But then again.. if this is the 1.5 version (as the tar.gz states).. why
doesnt it support -R?

I got this tar.gz from http://openjade.sourceforge.net/download.html
Way below, the link: *ix source: OpenSP-1.5.tar.gz



Grtz,

Wim Fournier
wim@hsmade.[com|net|org]
Received on Friday, 13 December 2002 05:02:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:05 GMT