W3C home > Mailing lists > Public > www-validator@w3.org > December 2002

RE: Bug Report

From: Lee Roberts <uce@roserockdesign.com>
Date: Sat, 7 Dec 2002 00:50:51 -0800
To: "'Terje Bless'" <link@pobox.com>, "'W3C Validator'" <www-validator@w3.org>
Message-ID: <000001c29dcd$c6281f90$5f814094@rose>

I didn't give up.  I put the validator in show source and verbose and
found the problem.  Didn't realize I had blasted the PHP with an extra
quotation mark.

Thanks for the quick response.  It's fixed now.

Thanks,
Lee

-----Original Message-----
From: Terje Bless [mailto:link@pobox.com] 
Sent: Friday, December 06, 2002 10:31 PM
To: W3C Validator
Cc: Lee Roberts
Subject: Re: Bug Report


Lee Roberts <uce@roserockdesign.com> wrote:

>While validating http://www.roserockdesign.com/portfolio.php the 
>validator suddenly decided it didn't know how to validate the page.  It

>was working fine.
>
>Error: "I was not able to extract a character encoding labeling from 
>any of the valid sources for such information."
>
>The DTD, namespace, and character encoding are all present.

% GET http://www.roserockdesign.com/portfolio.php
<br />
<b>Parse error</b>:  parse error, unexpected T_STRING, expecting ',' or
';' in <b>/home/pentagon/roserockdesign-www/portfolio.php</b> on line
<b>88</b><br /> %

Perhaps you want to check your PHP? :-)


-- 
My mom is a professional botanist, or, as her spousal equivalent
described it, they'll be out hiking in the woods, she'll see a plant off
by the side of the trail, run up to it, bend down, and start talking
Latin at it.
                                                      -- Steve
VanDevender
Received on Saturday, 7 December 2002 01:51:35 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:05 GMT