W3C home > Mailing lists > Public > www-validator@w3.org > September 2001

RE: Query Strings in URI to Validate

From: Ed Sinek <ed@sk8tape.com>
Date: Fri, 21 Sep 2001 11:17:23 -0700
To: "'Bjoern Hoehrmann'" <derhoermi@gmx.net>
Cc: <www-validator@w3.org>
Message-ID: <004701c142c9$a9efa880$0100a8c0@sparrow>
Hi Bjoern,

I found the problem.  It was a side effect of having to be logged into
our system.  Sorry about that.  It works great.

Ed Sinek

-----Original Message-----
From: Bjoern Hoehrmann [mailto:derhoermi@gmx.net] 
Sent: Friday, September 21, 2001 10:52 AM
To: Ed Sinek
Cc: www-validator@w3.org
Subject: Re: Query Strings in URI to Validate

* Ed Sinek wrote:
>I have pages that retrieve some of their HTML content from a DB based
on
>the QueryString in the URI.  When I try to validate these pages, I
>select the "Show Source" checkbox, and when I scroll down to see the
>source, none of the HTML content from the DB is present.  It seems as
if
>the Validation Service is not using the QueryStrings when it retrieves
>the page to validate.  Is this true, and if so, is it "Functions As
>Designed" or is this a potential bug?

Depends. Can you give us an example URI of a validation result, that
exhibits this problem?
-- 
Björn Höhrmann { mailto:bjoern@hoehrmann.de } http://www.bjoernsworld.de
am Badedeich 7 } Telefon: +49(0)4667/981028 { http://bjoern.hoehrmann.de
25899 Dagebüll { PGP Pub. KeyID: 0xA4357E78 } http://www.learn.to/quote/
Received on Friday, 21 September 2001 14:16:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:13:59 GMT