W3C home > Mailing lists > Public > www-validator@w3.org > July 2001

Problem with link checker when CSS validator is down

From: Michael Bowen <fizzbowen@mindspring.com>
Date: Mon, 30 Jul 2001 02:48:54 -0700
Message-Id: <5.1.0.14.0.20010730023046.01e92620@pop.mindspring.com>
To: W3C Validator <www-validator@w3.org>
For the last 8 hours or so, if not longer, it seems that the CSS validator 
at http://jigsaw.w3.org/css-validator has not been working. As it so 
happens, I have placed links to the CSS validator in my W3C-compliant XHTML 
1.0 documents. Unfortunately, when the CSS validator is not functioning, 
the link checker at http://validator.w3.org/checklink chokes when it gets 
to this link; that is, the link validation output page stops in mid-load. I 
am using the default options on the entry page (nothing is checked).

The last four lines of output are:

Checking link http://www.oxnard.cc.ca.us/~bowen/img/valid-xhtml10.gif
HEAD http://www.oxnard.cc.ca.us/~bowen/img/valid-xhtml10.gif fetched in 0.2s
Checking link http://jigsaw.w3.org/css-validator/
HEAD http://jigsaw.w3.org/css-validator/

The URI I am checking is 
<http://www.oxnard.cc.ca.us/~bowen/physics/default.htm>.

I am running IE 5.5 under Windows 98 SE, if that helps any. Incidentally, a 
lot of the  small graphics on the W3C page seem to be broken; IE is giving 
me the red-X treatment.  I'm hoping it's just temporary. :-)

--MB
Received on Monday, 30 July 2001 05:55:08 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:13:59 GMT