W3C home > Mailing lists > Public > www-validator@w3.org > July 2001

Re: Validator for Windows NT/2000 System

From: aborka <aborka@compuserve.com>
Date: Sun, 1 Jul 2001 13:19:10 -0400 (EDT)
To: <www-validator@w3.org>
Message-ID: <NCBBIILCGDGNPMKKBKBCIEBAGNAA.aborka@compuserve.com>
Hi Guys,

Almost OK!
I did the list step by step on my W2K machine, but it is not validating:

CGI Error
The specified CGI application misbehaved by not returning a complete set of
HTTP headers. The headers it did return are:

HTML::Parser object version 3.19 does not match bootstrap parameter 3.25 at
D:/Perl/lib/DynaLoader.pm line 225.
Compilation failed in require at D:/Perl/site/lib/HTML/Entities.pm line 79.
Compilation failed in require at D:/Perl/site/lib/HTML/HeadParser.pm line
BEGIN failed--compilation aborted at D:/Perl/site/lib/HTML/HeadParser.pm
line 70.
Compilation failed in require at D:/Perl/site/lib/LWP/Protocol.pm line 47.
Compilation failed in require at D:/Perl/site/lib/LWP/UserAgent.pm line 103.
BEGIN failed--compilation aborted at D:/Perl/site/lib/LWP/UserAgent.pm line
Compilation failed in require at C:\validator\htdocs\check.pl line 20.
BEGIN failed--compilation aborted at C:\validator\htdocs\check.pl line 20.

I've downloaded the 3.25 HTML parser, but can not make it work. I guess I
need a specific make.exe or something, I don't know.
Can anyone give a hint?

Received on Monday, 2 July 2001 14:43:33 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 November 2015 11:01:14 UTC