W3C home > Mailing lists > Public > www-validator@w3.org > September 2000

Re: "Valid HTML 4" image

From: <pdf@bizfon.com>
Date: Thu, 21 Sep 2000 18:07:59 -0400
To: www-validator@w3.org
cc: Steve Kimberley <sjk36@cam.ac.uk>
Message-ID: <85256961.007994F3.00@Enterprise>


It kills me that this problem has been around for months, tons of people have
complained about it, and NO ONE IS WILLING TO FIX IT!!!
-Pete





Steve Kimberley <sjk36@cam.ac.uk> on 09/19/2000 06:02:05 AM

To:   www-validator@w3.org
cc:    (bcc: Peter Foti)

Subject:  "Valid HTML 4" image



I validated a page as HTML 4 and added the image vh40.gif to the page.
I've used a background in my page and I noticed that the image has a
white region a few pixels wide at its right hand side which isn't
transparent. This leaves a white edge to the graphic where the
background doesn't show through.

I've edited the graphic to make the relevant part transparent, so it now
works on pages with a background. The amended file - new_vh40.gif; GIF
89a non-interlaced - is attached, in case you would like to supply this
one in preference to the existing version.

HTH,


Steve

--
Steve Kimberley Computer Associate
University of Cambridge Department of Pathology
Tennis Court Road Cambridge CB2 1QP UK
Email:sjk36@cam.ac.uk Tel:+44 1223 333724 Fax:+44 1223 333346


Compuserve GIF
(image/gif attachment: new_vh40.gif)

Received on Thursday, 21 September 2000 18:07:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:13:54 GMT