W3C home > Mailing lists > Public > www-validator-cvs@w3.org > September 2016

[Bug 29881] New: Typo in href link for "valid" Icon -- link is broken

From: <bugzilla@jessica.w3.org>
Date: Thu, 29 Sep 2016 12:03:47 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-29881-169@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=29881

            Bug ID: 29881
           Summary: Typo in href link for "valid" Icon -- link is broken
           Product: Validator
           Version: HEAD
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Documentation
          Assignee: dave.null@w3.org
          Reporter: discore@gmail.com
        QA Contact: www-validator-cvs@w3.org
  Target Milestone: ---

Created attachment 1657
  --> https://www.w3.org/Bugs/Public/attachment.cgi?id=1657&action=edit
broken link screenshot

Hello, I validated a random website and decided to copy/paste the suggested
HTML to get a spiffy "valid" icon, but the link in the href is broken. Please
see attachment. Thank you!

URL:
https://validator.w3.org/check?uri=http%3A%2F%2Fvalidator.w3.org%2F&charset=%28detect+automatically%29&doctype=Inline&group=0&user-agent=W3C_Validator%2F1.3+http%3A%2F%2Fvalidator.w3.org%2Fservices

(check any website)

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 29 September 2016 12:03:56 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 29 September 2016 12:03:57 UTC