W3C home > Mailing lists > Public > www-validator-cvs@w3.org > May 2015

[Bug 28596] New: Online validator has problem with some SSL

From: <bugzilla@jessica.w3.org>
Date: Sat, 02 May 2015 15:51:24 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-28596-169@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=28596

            Bug ID: 28596
           Summary: Online validator has problem with some SSL
           Product: Validator
           Version: 1.3
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: major
          Priority: P2
         Component: check
          Assignee: dave.null@w3.org
          Reporter: bugzilla.w3c.2062905179@bador.net
        QA Contact: www-validator-cvs@w3.org

Hi,

The w3c online validator seems to have some issues with SSL in some cases, and
fails to visit an address.

It might be SSL version or cipher related, I'm not sure about that, but here is
my example:
https://florianbador.com/

I could not find any tool, bot or browser that fails to connect.
However, w3c cannot connect.
On my server, I get this log when w3c is making an attempt:
SSL connect accept failed because of handshake problems error:14094412:SSL
routines:SSL3_READ_BYTES:sslv3 alert bad certificate

I'm very interested if you can understand this problem, because maybe w3c is
not the only program that has this issue on my servers.

Thanks!

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Saturday, 2 May 2015 15:51:25 UTC

This archive was generated by hypermail 2.3.1 : Saturday, 2 May 2015 15:51:26 UTC