W3C home > Mailing lists > Public > www-validator-cvs@w3.org > November 2014

[Bug 27410] New: Random illegal XML character U+0

From: <bugzilla@jessica.w3.org>
Date: Sun, 23 Nov 2014 03:02:43 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-27410-169@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27410

            Bug ID: 27410
           Summary: Random illegal XML character U+0
           Product: Validator
           Version: HEAD
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Parser
          Assignee: dave.null@w3.org
          Reporter: zedlightman@gmail.com
        QA Contact: www-validator-cvs@w3.org

*http://validator.w3.org 
The validator seems to be incorrectly finding "illegal XML character U+0" in
various locations in various SVG files it is validating. For example:
*https://upload.wikimedia.org/wikipedia/commons/1/13/US_Cannabis_Arrests.svg
*https://upload.wikimedia.org/wikipedia/commons/1/16/Children_and_teen_gun_death_rate.svg 

It happens with both the URLs and when uploading the SVG files directly to the
validator. But I don't see the illegal XML character. Try the above URLs in the
validator and see the error it finds.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Sunday, 23 November 2014 03:02:46 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:57 UTC