W3C home > Mailing lists > Public > www-validator-cvs@w3.org > December 2014

[Bug 27505] New: Validator complains about <img in an incomprehensible way

From: <bugzilla@jessica.w3.org>
Date: Wed, 03 Dec 2014 23:55:37 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-27505-169@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27505

            Bug ID: 27505
           Summary: Validator complains about <img in an incomprehensible
                    way
           Product: Validator
           Version: 1.3
          Hardware: Macintosh
                OS: MacOS X
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Website
          Assignee: dave.null@w3.org
          Reporter: fmaci@inbox.com
        QA Contact: www-validator-cvs@w3.org

Yesterday (and yesteryear)
<img class="im" src="http:../Images/KS/K-Research3.gif"  alt="Research
roadsign">
validated.

Today I get:  
Error Line 339, Column 421: Bad value http:../Images/KS/K-Research3.gif for
attribute src on element img: Expected a slash ("/").

…c="http:../Images/KS/K-Research3.gif" ></a> do not expect 4th-graders to
spell…

Note that it attaches the error to src rather than alt.

[Where does one find the version of the validator? I called it from SeaMonkey's
Tools/Web Development menu,andit seems to have arrived without a version
number.]

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 3 December 2014 23:55:39 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:57 UTC