W3C home > Mailing lists > Public > www-validator-cvs@w3.org > April 2013

[Bug 21760] The controls boolean for the video tag is flagged as invalid

From: <bugzilla@jessica.w3.org>
Date: Sun, 21 Apr 2013 04:59:57 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-21760-169-H2uM9Z5wlx@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=21760

Michael[tm] Smith <mike@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |mike@w3.org
         Resolution|---                         |WORKSFORME

--- Comment #2 from Michael[tm] Smith <mike@w3.org> ---
(In reply to comment #0)
> When validating for HTML 5 it flags the controls attribute as needing a
> parameter when the specification says that it is a boolean; presence is true
> and absence is false. Line in question:
> <video id="movie" width="720" height="480" preload="none" controls>

(In reply to comment #1)
> Should have given url, www.highley-recommended.com/Atlantis/index.html

I can't reproduce this at http://validator.w3.org/nu/ with either your markup
fragment more the page at that URL. The validator reports no errors for either.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Sunday, 21 April 2013 05:00:03 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:54 UTC