W3C home > Mailing lists > Public > www-validator-cvs@w3.org > May 2012

[Bug 17039] New: http://validator.w3.org page blocked? getting hhtp 110 error

From: <bugzilla@jessica.w3.org>
Date: Fri, 11 May 2012 11:56:42 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-17039-169@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=17039

           Summary: http://validator.w3.org page blocked? getting hhtp 110
                    error
           Product: Validator
           Version: 1.2
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Website
        AssignedTo: dave.null@w3.org
        ReportedBy: warlord@o2.pl
         QAContact: www-validator-cvs@w3.org


Hey there,
recently i've been trying to code some web application that would check every
site in domain with w3c validator service. As i've read at the page:
http://validator.w3.org/docs/api.html#soap12_sample, i've used the c# library
to achieve that. Also i've put a sleep in my thread for 2 seconds. Everything
was working fine, but about  3 days ago i've started to get http 110 response
from validator.w3.org page. Im able to check programmatically about 50-80 pages
and then getting the http error 110. Anyone can tell me whats wrong?
Thx in advance for looking into the matter for me.
Matt

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 11 May 2012 11:56:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 11 May 2012 11:56:46 GMT