W3C home > Mailing lists > Public > www-validator-cvs@w3.org > October 2011

[Bug 14409] dt element's content model is incorrectly reported

From: <bugzilla@jessica.w3.org>
Date: Mon, 24 Oct 2011 12:05:05 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1RIJH7-0001Zz-K9@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14409

Michael[tm] Smith <mike@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
           See Also|                            |http://bugzilla.validator.n
                   |                            |u/show_bug.cgi?id=868
         Resolution|                            |FIXED

--- Comment #1 from Michael[tm] Smith <mike@w3.org> 2011-10-24 12:05:05 UTC ---
That change was made to the HTML spec just a few days ago.

http://www.w3.org/Bugs/Public/show_bug.cgi?id=13201
http://html5.org/r/6618

I've filed a bug for this in the validator.nu bug tracker and will try to have
a fix for this checked in to the validator.nu sources within the next few days.
Feel free to add yourself to the Cc field there:

  http://bugzilla.validator.nu/show_bug.cgi?id=868

After I get the fix made, I'll push it out to the HTML5 backend for the W3C
validator.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 24 October 2011 12:05:12 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:47 UTC