W3C home > Mailing lists > Public > www-validator-cvs@w3.org > August 2011

[Bug 11954] Validator should not return error for x-ua-compatible meta tag

From: <bugzilla@jessica.w3.org>
Date: Mon, 15 Aug 2011 18:25:42 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1Qt1r4-0008Jf-A0@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11954

Ville Skyttä <ville.skytta@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ville.skytta@iki.fi
         Resolution|                            |INVALID

--- Comment #2 from Ville Skyttä <ville.skytta@iki.fi> 2011-08-15 18:25:41 UTC ---
This is not a bug in the validator (nor the validator.nu backend as far as I
can tell which is invoked for HTML5 documents).  The validator just checks for
documents against specifications.

If you want something in the HTML5 specification changed, I suggest contacting
the W3C HTML Working Group about it: http://www.w3.org/html/wg/

Regarding HTML5 bugs in the validator in general, please see the HTML5 related
bug reporting instructions at http://validator.w3.org/feedback.html#bugreport

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 15 August 2011 18:26:08 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:46 UTC