W3C home > Mailing lists > Public > www-validator-cvs@w3.org > March 2010

[Bug 6075] XHTML 1 strict and form name

From: <bugzilla@wiggum.w3.org>
Date: Sun, 14 Mar 2010 12:03:31 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1NqmXb-0007iZ-1p@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6075


Ville Skyttä <ville.skytta@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |INVALID




--- Comment #3 from Ville Skyttä <ville.skytta@iki.fi>  2010-03-14 12:03:30 ---
(In reply to comment #2)
> Note that the "error" is reported for the first form only on the page, not all
> of the forms.

This is on purpose - the validator intentionally tries to avoid reporting the
same error/warning several times (this doesn't work for all errors or warnings
though).

> In the Strict DTD at http://www.w3.org/TR/html401/sgml/dtd.html, [...]

This bug is about XHTML 1.0 Strict, not HTML 4.01 Strict, and XHTML 1.0 Strict
does not have the name attribute for form.  See comment 1.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 14 March 2010 12:03:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:55:19 GMT