W3C home > Mailing lists > Public > www-validator-cvs@w3.org > February 2010

[Bug 6913] CSS validator fails for https sites

From: <bugzilla@wiggum.w3.org>
Date: Sun, 28 Feb 2010 20:40:29 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1NlpwD-0007QN-JN@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6913


Karim Sylla <ksylla@visualflavors.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ksylla@visualflavors.com
                URL|http://jigsaw.w3.org/css-   |http://jigsaw.w3.org/css-
                   |validator/validator?uri=http|validator/validator?uri=http
                   |s%3A%2F%2Fsecure.lccapital.n|s%3A%2F%2Fwww.visualflavors.
                   |et%2Findex.php&profile=css21|com%2Findex.php&profile=css2
                   |&usermedium=all&warning=1&la|1&usermedium=all&warning=1&l
                   |ng=en                       |ang=en
           Severity|enhancement                 |major




--- Comment #3 from Karim Sylla <ksylla@visualflavors.com>  2010-02-28 20:40:29 ---
When I try to use the CSS validator with the site:

https://www.visualflavors.com/index.php

I receive the following error message:

CSS
Validator
Error

Target: https://www.visualflavors.com:443/

I/O Error: sun.security.validator.ValidatorException: PKIX path building
failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to
find valid certification path to requested target

By all accounts, my Trustwave certificate for the website is valid, and
properly installed.  

Could someone help me get this problem resolved?


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 28 February 2010 20:40:31 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:41 UTC