W3C home > Mailing lists > Public > www-validator-cvs@w3.org > November 2009

[Bug 8354] New: My website, which is working and published, is being called "an empty document."

From: <bugzilla@wiggum.w3.org>
Date: Mon, 23 Nov 2009 05:29:04 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-8354-169@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8354

           Summary: My website, which is working and published, is being
                    called "an empty document."
           Product: Validator
           Version: HEAD
          Platform: PC
               URL: http://www.rainbowriting.com/
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P1
         Component: check
        AssignedTo: dave.null@w3.org
        ReportedBy: karenperalta41@msn.com
         QAContact: www-validator-cvs@w3.org


I was able to successfully validate (green and no errors) my website at
http://www.rainbowriting.com and its three main pages, /index.htm, /index7a.htm
and /index9a.htm today several times. Then suddenly, after I made a few changes
to the website, but nothing dramatic, the validator service returned that it
was reading each of the three pages above as "empty" of anything like content.
It returned that one error for each page. Each page had been successfully
validating as of earlier today, and there were no major changes.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 23 November 2009 05:29:13 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:40 UTC