W3C home > Mailing lists > Public > www-validator-cvs@w3.org > December 2009

[Bug 8420] name attribute with A in XHTML 1.1

From: <bugzilla@wiggum.w3.org>
Date: Wed, 02 Dec 2009 18:01:50 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1NFtWQ-0003Sx-Ov@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8420


Ville Skyttä <ville.skytta@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




--- Comment #1 from Ville Skyttä <ville.skytta@iki.fi>  2009-12-02 18:01:50 ---
The validator intentionally tells the underlying parser to suppress "duplicate"
errors, in an attempt to be more helpful.

Arguments can be made both ways and FWIW I don't personally have a strong
opinion either way, but because this is the intended behavior at the moment
(and has been for a long time), it's not currently a bug but a feature and thus
I'm closing this issue here.  I suggest discussing this further on the
www-validator mailing list in case you feel strongly that the current behavior
should change.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 2 December 2009 18:01:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:55:16 GMT