W3C home > Mailing lists > Public > www-validator-cvs@w3.org > November 2008

[Bug 6211] New: Validator appears validating against cached source

From: <bugzilla@wiggum.w3.org>
Date: Fri, 07 Nov 2008 09:53:38 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-6211-169@http.www.w3.org/Bugs/Public/>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=6211

           Summary: Validator appears validating against cached source
           Product: Validator
           Version: HEAD
          Platform: PC
               URL: http://www.sgat-computing-
                    services.co.uk/home.aspx?validation=on
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: check
        AssignedTo: dave.null@w3.org
        ReportedBy: gsj@uberdog.net
         QAContact: www-validator-cvs@w3.org


When I validate the above page using the on-screen validation button, it
reports two errors on the page. These errors did exists, but were fixed several
days ago, however using the validation button, the validator still appears to
be reporting on the old source.

Loading the page in a browser and examining the source shows that the errors
are no longer present, and when the source is directly input into the
validator, it reports no errors.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 7 November 2008 09:53:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:55:05 GMT