W3C home > Mailing lists > Public > www-validator-cvs@w3.org > February 2008

[Bug 5484] validator reports "border" html that does not exist. Experts-exchange consensus is error in validator

From: <bugzilla@wiggum.w3.org>
Date: Sat, 16 Feb 2008 01:47:42 +0000
CC:
To: www-validator-cvs@w3.org
Message-Id: <E1JQC9W-0005A0-6m@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=5484

           Summary: validator reports "border" html that does not exist.
                    Experts-exchange consensus is error in validator
           Product: Validator
           Version: HEAD
          Platform: PC
               URL: http://www.theravive.com/therapists/christie-hunter.aspx
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: check
        AssignedTo: dave.null@w3.org
        ReportedBy: realm@songwave.com
         QAContact: www-validator-cvs@w3.org


I posted this question at experts-exchange and the consensus was that an error
exists in the  w3c validator.


The error for the page states: Line 41, Column 136: there is no attribute
"border".
yet in the HTML on that page, no such code exists.  

I posted this question at experts-exchange: 
http://www.experts-exchange.com/Web_Development/Web_Languages-Standards/HTML/Q_23162117.html#a20895340

and the consensus is that there is an error in the validation process.  

If the error is indeed with me, I apologize for reporting this, I have tried
desperately to remove this error, but have no idea how.  I assure you I did all
I can to rule out any error with me, and am reporting this as a bug only as my
last resort.
Received on Saturday, 16 February 2008 01:47:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:55:00 GMT