W3C home > Mailing lists > Public > www-validator-cvs@w3.org > August 2008

[Bug 5996] New: XHTML 1.1 specification example invalid

From: <bugzilla@wiggum.w3.org>
Date: Wed, 27 Aug 2008 14:53:28 +0000
To: www-validator-cvs@w3.org
Message-ID: <bug-5996-169@http.www.w3.org/Bugs/Public/>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=5996

           Summary: XHTML 1.1 specification example invalid
           Product: Validator
           Version: HEAD
          Platform: All
               URL: http://www.w3.org/TR/xhtml11/conformance.html#strict
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: check
        AssignedTo: dave.null@w3.org
        ReportedBy: kind@gmx.at
         QAContact: www-validator-cvs@w3.org


The validator says that the following example of the XHTML 1.1 Sepecification
is invalid.
(it can be found here http://www.w3.org/TR/xhtml11/conformance.html#strict )

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN"
    "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
     xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
     xsi:schemaLocation="http://www.w3.org/MarkUp/SCHEMA/xhtml11.xsd"
     xml:lang="en" >
  <head>
    <title>Virtual Library</title>
  </head>
  <body>
    <p>Moved to <a href="http://example.org/">example.org</a>.</p>
  </body>
</html>

This shouldn't be possible, I guess.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 27 August 2008 14:54:09 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:33 UTC