W3C home > Mailing lists > Public > www-validator-cvs@w3.org > November 2006

[Bug 3899] invalid attribute id for element style in XHTML 1.1

From: <bugzilla@wiggum.w3.org>
Date: Fri, 03 Nov 2006 05:46:42 +0000
CC:
To: www-validator-cvs@w3.org
Message-Id: <E1Gfrt4-0001AL-TS@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=3899


ot@w3.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |ASSIGNED
          Component|Parser                      |Types Registry
            Summary|Invalid <style id="">       |invalid attribute id for
                   |                            |element style in XHTML 1.1
            Version|HEAD                        |0.7.3




------- Comment #3 from ot@w3.org  2006-11-03 05:46 -------
(In reply to comment #2)
> Created an attachment (id=442)
 --> (http://www.w3.org/Bugs/Public/attachment.cgi?id=442&action=view) [edit]

Thank you for this test case.

> The fact whoever closed the bug without even testing this issues marks said
> person as an amateur.

This comment is highly inappropriate. Inappropriate in general, as you are
expected to remain polite and respectful in reporting issues with this free
tool. 

It is also inappropriate in this particular case. Your bug report was poor and
confusing. You should have:
- attached a test case, or
- pointed to a test case, or at least
- given clear information about the document type used
Instead, you gave unclear and confusing information, mentioning XHTML and
quoting the XHTML 1.0 specification, hence the assumption that this is the
document type you were using. The issue *was* tested with XHTML 1.0, and found
inexistent there. 

Now that we have decent information about the issue, now that we know you were
using XHTML 1.1 we will be looking into its cause and solutions.


Please try to send proper bug reports in the future, and to do so with an
appropriate tone.

Regards,
olivier
Received on Friday, 3 November 2006 05:46:54 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:54:55 GMT