W3C home > Mailing lists > Public > www-validator-cvs@w3.org > March 2005

[Bug 1173] New: Invalid xHTML in CSS validator, but Valid in xHTML Validator?

From: <bugzilla@wiggum.w3.org>
Date: Sat, 19 Mar 2005 14:08:34 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1DCed0-00054G-HS@wiggum.w3.org>


           Summary: Invalid xHTML in CSS validator, but Valid in xHTML
           Product: CSSValidator
           Version: CSS Validator
          Platform: PC
               URL: http://jigsaw.w3.org/css-
        OS/Version: Windows XP
            Status: NEW
          Severity: major
          Priority: P4
         Component: XHTML1.0
        AssignedTo: ot@w3.org
        ReportedBy: webmaster@joelsplace.sg
         QAContact: www-validator-cvs@w3.org

I have validated the page both in the CSS validator, with just the CSS source
file (hence i dare put the Valid CSS link on my page), and with the xHTML
validator (http://validator.w3.org/) It both validates, but when i use the
validator from /check/referer, it will generate this error:

Target: http://forum.joelsplace.sg/index.php
Please, validate your XML document first!
Line 187
Column 324
Element type "null" must be followed by either attribute specifications, ">" or

I've looked through the source code - looks beautiful (not literally) - no errors.

This has been bugging me for quite a while now...
Received on Saturday, 19 March 2005 14:08:34 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:17:20 UTC