W3C home > Mailing lists > Public > www-validator-cvs@w3.org > March 2005

[Bug 1136] New: improper link given

From: <bugzilla@wiggum.w3.org>
Date: Wed, 02 Mar 2005 04:00:12 +0000
To: www-validator-cvs@w3.org
Cc:
Message-Id: <E1D6L1w-0005iD-3g@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=1136

           Summary: improper link given
           Product: Validator
           Version: 0.7.0
          Platform: PC
               URL: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.commo
                    dus.org%2Findex.php
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Website
        AssignedTo: ot@w3.org
        ReportedBy: dprouse@advantagecall.com
         QAContact: www-validator-cvs@w3.org


I am currently reduced to using Internet Explorer 6.0 so I am unable to verify 
this with other browsers. But at the bottom of the page listed above it 
provides me with a link to show my validation of my webpage, it is found here;

If you would like to create a link to this page (i.e., this validation result) 
to make it easier to validate this page in the future or to allow others to 
validate your page, the URL is <http://validator.w3.org/check? uri=http%3A%2F%
2Fwww.commodus.org%2Findex.php> (or you can just add the current page to your 
bookmarks or hotlist).

The link listed in this paragraph does not work as it has a space in it between 
check? and uri=, when I add a link to this it obviously comes back with an 
error as my browser inputs a %20 in place of the space. I was able to just 
remove the space and it worked fine. 

I just wanted to notify you of this bug. Thanks!
Received on Wednesday, 2 March 2005 04:00:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:54:48 GMT