W3C home > Mailing lists > Public > www-validator-css@w3.org > September 2011

Re: I/O Error when attempting CSS validation

From: Yves Lafon <ylafon@w3.org>
Date: Tue, 20 Sep 2011 08:30:33 -0400 (EDT)
To: Alan Garvey <agarvey@truman.edu>
cc: www-validator-css@w3.org
Message-ID: <alpine.DEB.1.10.1109200830050.3592@wnl.j3.bet>
On Tue, 13 Sep 2011, Alan Garvey wrote:

> When I attempt to validate the CSS from any page in my university's domain 
> (truman.edu) I get an I/O error.  For example,
> the URL:
>
> http://jigsaw.w3.org/css-validator/validator?warning=1&profile=css2&uri=http://vh216602.truman.edu/agarvey/cs315/simple.html
>
> produces an error containing:
>
> CSS
> Validator
> Error
>
>
>   Target: http://vh216602.truman.edu/agarvey/cs315/simple.html
>
> I/O Error: vh216602.truman.edu
>
> ------------------------------------------------------------------------
>
>
> However, when I replace vh216602.truman.edu in the uri in the query with the 
> IP address of the machine (150.243.160.100) it validates just fine.
>
> In the first case above my Apache access log shows no requests whatsoever 
> coming from the w3.org site.
>
> Note that html validation (using validator.w3.org) works just fine.
>
> Can anyone help me figure this out?

It was probably a DNS issue somewhere, I note that it works now.
Cheers,

-- 
Baroula que barouleras, au tiéu toujou t'entourneras.

         ~~Yves
Received on Tuesday, 20 September 2011 12:30:35 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:28 GMT