W3C home > Mailing lists > Public > www-validator-css@w3.org > November 2008

RE: 500 error, loading properties for language files

From: Andrei Doicin <Andrei.Doicin@redbeemedia.com>
Date: Fri, 14 Nov 2008 17:20:42 -0000
Message-ID: <E2900B612AA36C4D9C6005C0CBAB481E03E82834@RBMXCU1015.redbeemedia.net>
To: <www-validator-css@w3.org>
Cc: "Damien B" <night.kame@gmail.com>

Problem solved.

Nobody mentions it anywhere afaics, but it looks like the Apache-Tomcat
servlet-api.jar which makes all the difference. That problem with the
language file / property loading disappears when using
Apache-Tomcat-5.0.x.

Sure, the build goes fine with whichever Tomcat according to my
experience, 5.0.30, 5.5.27, or 6.0.16, but you won't actually be able to
use this css-validator unless you build on Tomcat 5.0.x, this on a
Debian Etch and a Centos 4.7, both of them x86_64. Not being a java
expert, I'm not sure why that is, but that's the end of the story for
now afaic.

HTH somebody.

______________________________________________________________________
This email may contain confidential information. If you receive it in error please immediately advise the sender and delete it from your system without copying, distributing or taking any action in reliance upon it. Red Bee Media Limited has taken precautions in respect of its email communications to preserve confidentiality and to ensure that any attachment has been checked for viruses. However, we cannot accept liability for any damage sustained as a result of interceptions and software viruses and you should take your own precautions before responding to us by email and carry out your own virus checks before opening any attachment.

Red Bee Media Limited 
Registered No: 04257461 England 
Registered Office: BC2 A1 Broadcast Centre, 201 Wood Lane, London W12 7TP

____________________________________________________________________
Received on Friday, 14 November 2008 17:21:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:21 GMT