W3C home > Mailing lists > Public > www-validator-css@w3.org > March 2008

W3 CSS Validation Service - error not detected : "

From: AT <asunciont@gmail.com>
Date: Sat, 1 Mar 2008 16:55:57 -0400
To: <www-validator-css@w3.org>
Message-ID: <!&!AAAAAAAAAAAYAAAAAAAAAAKTeGPIUrhAuBqhtAb5p1PCgAAAEAAAACfMc/eA71JIhFpdZov8BMYBAAAAAA==@gmail.com>
Hello W3C CSS Validator Team,

 

I really appreciate your effort and I have learned a lot with your
documentation.

I have to report that there is some error that is not detected by the W3 CSS
Validator neither by the other validators that W3 offers.

I found the error through "http://www.cleancss.com/".    The error in
question is a single:  ".   I forgot to remove it when I copied the style
from the xhtml body to Css data.  Then after the element in css that was
containing the ", the document ignored the rest of the characteristic.  So I
was confused trying to identify the cause of problem until I found the error
with the cleancss.com.

For this, could I suggest you to include this validation?  I think it is
very important for the rest the users.

Here you will see the statement with the error as an example:

            #petagifs img             {border:0; margin:3px; width: 50px;"}

Of course, other " are not errors like we use in the family-font or with the
url.

Well, Thanks a lot for your attention, and Best Regards,  

Shalom, Asuncion Trallero.


No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.516 / Virus Database: 269.21.2 - Release Date: 29-Feb-2008
00:00
 
Received on Monday, 3 March 2008 06:47:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:20 GMT