W3C home > Mailing lists > Public > www-validator-css@w3.org > December 2008

RE: nerdsince1984.com

From: Jordan B Tucker <jordanbtucker@hotmail.com>
Date: Wed, 10 Dec 2008 08:17:11 -0800
Message-ID: <BLU136-W48253E65ED3DB0A6A346F6AFFB0@phx.gbl>
To: <ot@w3.org>, <ylafon@w3.org>
CC: <www-validator-css@w3.org>

Thank you for getting on this so quickly. I submitted this bug over a year ago and never got a response. I submitted the bug again and heard back in just a few hours. Now I can validate my CSS. Thanks again.

Jordan Tucker
Nerd since 1984

jordanbtucker@hotmail.com




> CC: jordanbtucker@hotmail.com; www-validator-css@w3.org
> From: ot@w3.org
> To: ylafon@w3.org
> Subject: Re: nerdsince1984.com
> Date: Wed, 10 Dec 2008 10:41:54 -0500
> 
> 
> On 10-Dec-08, at 10:36 AM, Yves Lafon wrote:
> > Should be working on http://qa-dev.w3.org:8001/css-validator/
> 
> Nice! Note that the error messages are slightly different in
> http://qa-dev.w3.org:8001/css-validator/validator?uri=http%3A%2F%2Fwww.w3.org%2FBugs%2FPublic%2Fattachment.cgi%3Fid%3D610
> and
> http://qa-dev.w3.org:8001/css-validator/validator?uri=http%3A%2F%2Fwww.w3.org%2FBugs%2FPublic%2Fattachment.cgi%3Fid%3D610
> but at least the crash is gone.
> 
> > I will not close the bug, as we need to add the test in the  
> > automated test suite.
> 
> I've just added it.
> 
> -- 
> olivier
> 
Received on Wednesday, 10 December 2008 16:17:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:21 GMT