W3C home > Mailing lists > Public > www-validator-css@w3.org > March 2007

CSS Validation error

From: Tony Williams <tytytony@gmail.com>
Date: Sat, 3 Mar 2007 11:18:29 -0800
Message-ID: <c258e410703031118k28f2e71ap788ade1401234f0a@mail.gmail.com>
To: www-validator-css@w3.org
Hello,

I am creating a XHTML 1.0 Strict website for class. It validates XHTML and
validated CSS one time. When I revalidated, it kept giving an error and
telling I need to validate my XML document first due to an error on line 54
column 6 h3 has not been closed (</h3>). There is no h3 on line 54 and there
is a properly closed h3 on line 47. What I do not understand is how it
validated CSS at first then does not validate again. no changes were made to
the site. The local file validates, but not the file on the site. Is there
something I am doing wrong? Or is it on your end?

-- 
                \\|//
                |. .|
+-----------oOOO--O--OOOo-----------+
|                                   |
| Tony C. Williams                  |
| E-mail: tytytony@gmail.com        |
| Jabber: tytytony@gmail.com        |
| ICQ: 3788374                      |
| AIM: Rescue441                    |
| MSN: tytytony@gmail.com           |
| Y!: tytytony                      |
|                                   |
|                  ()OOOo           |
+-----------oOOO()-(    )-----------+
            (    )  )  )
             (  (   ( )
              ( )
Received on Monday, 5 March 2007 01:21:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:19 GMT