W3C home > Mailing lists > Public > www-validator-css@w3.org > January 2006

[CSS Validator] help with two CSS Validator responses

From: Wayne Smith <wayne.smith@csun.edu>
Date: Thu, 26 Jan 2006 15:57:35 -0800
Message-ID: <43D961EF.2010804@csun.edu>
To: www-validator-css@w3.org

Colleagues,

I apologize in advance if these two questions are FAQ, but I couldn't 
find either in the "FAQ" or the "Reported Problems".  I just completed 
running approximately 450 CSS validations in the past two days.

1)	The following site does not CSS validate:

	http://www.sandiego.edu/

	I get the following response:

	Servlet has thrown exception:javax.servlet.ServletException: Timed out

	The site does not HTML validate, but the site does
	not throw an error as it proceeds through HTML Validator.

2)	The following site does not CSS validate:

	http://www.alliant.edu/wps/wcm/connect/website/Home/Campuses/San+Diego+Campuses/

	I get the following response:

	I/O Error: (the URL above...) Not Found

	Again, the site does not HTML validate, but the site does
	not throw an error as it proceeds through HTML Validator.

I suspect the issue with the second site is the (deprecated? or misuse?) 
use of plus signs in the URL.  However, as to the former problem, there 
may be a minor issue with the CSS Validator itself.

Thanks (and keep up the nice work),

Wayne
Received on Thursday, 26 January 2006 23:58:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:16 GMT