W3C home > Mailing lists > Public > www-validator-css@w3.org > March 2005

Possible bug?

From: Dylan Anderson <danderson@rttinc.com>
Date: Wed, 23 Mar 2005 23:59:36 -0700
Message-ID: <42426558.5040405@rttinc.com>
To: www-validator-css@w3.org
Hello,

I am trying to validate my CSS, but I keep getting the following error:

*************************************************************


    Target: http://www.albertaandalusians.ca

Please, validate your XML document first!

Line 73

Column 21

The element type "img" must be terminated by the matching end-tag "</img>".

**************************************************************

However, I just validated my XHTML Transitional page not 5 minutes 
earlier.  Also, I've never heard of having to use a "</img>" tag.  Is 
the CSS validator requiring a stricter XHTML 1.0 compliancy than 
"Transitional"?

My CSS validates properly when I cut and paste it into the appropriate 
form on the validator page, but, of course, that won't work for my viewers.

My website can be found at:  http://www.albertaandalusians.ca/beta/index.php
My stylesheet can be found at: 
http://www.albertaandalusians.ca/beta/style.css

Thanks a bunch for any help you might have.

- Dylan



No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.8.1 - Release Date: 3/23/2005
Received on Friday, 25 March 2005 03:47:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:15 GMT