W3C home > Mailing lists > Public > www-validator-css@w3.org > December 2005

CSS Validator Bug

From: Jennifer Kucich <jlkucich@ucdavis.edu>
Date: Wed, 14 Dec 2005 09:49:08 -0800
To: <www-validator-css@w3.org>
CC: "Engineeringweb - Rick, Jenny, Tom" <engineeringweb@ucdavis.edu>
Message-ID: <BFC59B14.CB9D%jlkucich@ucdavis.edu>

Hi,

Just something to note. We've found that pages in a secure site (https://)
or password locked give us errors for the CSS. Moving the exact same pages
or unlocking them, they validate fine with no errors. When a page is
password locked the validator errors on the character "&" anywhere in the
code, such as "&nbsp;". When it was in the secure site it gave an error
regarding the attribute "lang" which was used correctly and only in the
header. We are using web dav to password lock our pages, I'm not sure if
that makes a difference.

We've just been working around these bugs, but I thought I'd mention them if
anyone wanted to take a crack at them.
----------------------
Jennifer Kucich
530-752-9343
jlkucich@ucdavis.edu
1043 Academic Surge
----------------------
Engineering Academic Computing Services
http://engineering.ucdavis.edu
College of Engineering
UC Davis
----------------------
engineeringweb@ucdavis.edu - for web design or maintenance requests
http://webservices.engineering.ucdavis.edu
----------------------
Received on Wednesday, 14 December 2005 17:49:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:16 GMT