W3C home > Mailing lists > Public > www-validator-css@w3.org > February 2004

No Errors or Warning but no css button either

From: Raymond Synold <rsynold@kooee.com.au>
Date: Wed, 18 Feb 2004 01:05:12 +1100
To: <www-validator-css@w3.org>
Message-ID: <000001c3f55f$117f4ec0$0300a8c0@myrilathica>
Whom it may concern,

 

I do not know if this is a bug or if I am missing some piece of information,
but when I submit my .css file for validation it says:

 


No error or warning found


But does not give the button saying that the css is correct. Should it be
doing this or is it related to the following comment of

 

To work as intended, your CSS style sheet needs a correct document parse
tree. This means you should use HYPERLINK "http://validator.w3.org/"valid
HTML.

I am unsure exactly what it is meaning here, my css is in an externally
linked file and the page passes the xhtml 1.0 validation. I just wanted to
discover if it was a problem with my css file (it needs some form of header
info or something?), a problem arising from the fact that it is not inline,
or a problem with the validator site.

 

Sincerely,

Raymond Synold

 

"Where all that we see or seem is but a dream within a dream."

 

ICQ: 121517789

Email: HYPERLINK "mailto:rsynold@kooee.com.au"rsynold@kooee.com.au or

          HYPERLINK "mailto:myrilath@yahoo.com"myrilath@yahoo.com

MSN:  HYPERLINK "mailto:noctusangelus@hotmail.com"noctusangelus@hotmail.com

 

 


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.588 / Virus Database: 372 - Release Date: 13/02/2004
 
Received on Tuesday, 17 February 2004 21:02:26 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:19:07 UTC