W3C home > Mailing lists > Public > www-validator-css@w3.org > August 2003

Re: Font size parse error?

From: Sijtsche Smeman <sijtsche@wisdom.nl>
Date: Thu, 7 Aug 2003 16:11:16 +0200
Message-ID: <00ac01c35ced$c7812500$2300a8c0@sijtsche>
To: "Bjoern Hoehrmann" <derhoermi@gmx.net>, "Gittings, Paul \(Australia\)" <pgittings@exchange.au.ml.com>
Cc: <www-validator-css@w3.org>

Whoops, I see what it is. Bug must have been there for ages. Thanx! Will be
fixed (I hope) in a few minutes in the CVS version. Note that it will not be
in the online version very soon.

Sijtsche

----- Original Message ----- 
From: "Bjoern Hoehrmann" <derhoermi@gmx.net>
To: "Gittings, Paul (Australia)" <pgittings@exchange.au.ml.com>
Cc: <www-validator-css@w3.org>
Sent: Thursday, August 07, 2003 3:52 PM
Subject: Re: Font size parse error?


>
> * Gittings, Paul (Australia) wrote:
> >I get the following parse error (via the validate uri service)  on html
> >pages where the style sheet link specifies  media="all"   but not on the
> >ones that specify media="screen,projection":
>
> Minimal test case is
>
http://jigsaw.w3.org/css-validator/validator?text=a%7Bfont%3A12px+sans-serif%7D&usermedium=projection
>
> This seems to relate to the projection media as
>
>
http://jigsaw.w3.org/css-validator/validator?text=a%7Bfont%3A12px+sans-serif%7D&usermedium=screen
>
> validates. It's a bug.
>
Received on Thursday, 7 August 2003 10:10:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 June 2012 00:14:14 GMT