W3C home > Mailing lists > Public > www-talk@w3.org > September to October 1995

CERN web server 's CACHING does not work!

From: Wang Qu Fei <wqf@cdnet51.uestc.edu.cn>
Date: Thu, 19 Oct 1995 12:20:28 +0800
Message-Id: <9510190420.AA08040@cdnet51>
To: www-talk@w3.org
Cc: wqf@cdnet51.uestc.edu.cn
I have installed a CERN Web server 3.0pre6 with libwww2.16beta. It works
well as a normal Web server and proxy. But the caching does not work!

there is the config file:

******************************************************
ServerRoot /home3/CernServerRoot
Port    80
UserId  nobody
GroupId         daemon
AccessLog       logs/access-log
ErrorLog        logs/error-log
LogFormat       Common
LogTime         LocalTime
UserDir public_html
DirAccess       selective
Pass    http:*
Pass    ftp:*
Pass    gopher:*
Pass    wais:*
Pass    /*      /home3/WebDoc/*
Caching         On
CacheRoot       /home3/web-cache
CacheSize       250 M
CacheClean      http:*          3 month
CacheClean      ftp:*           1 month
CacheClean      gopher:*        10 days
CacheDefaultExpiry      ftp:*   1 month
CacheDefaultExpiry      gopher:*        20 days
CacheDefaultExpiry      http:*  10 days
Gc              On
GcDailyGc               3:00
*************************************************************

Note: I add 'CacheDefaultExpiry http:*  10 days', no cache root dir is empty 
either!

Can anybody help me out?

Any hints is appreciated!

Thanks!

Robert Wang 
Received on Thursday, 19 October 1995 00:19:57 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 October 2010 18:14:18 GMT