W3C home > Mailing lists > Public > www-talk@w3.org > May to June 1995

NetScape error & Mosaic

From: Willy Lehotz <wlehotz@mail.coin.missouri.edu>
Date: Tue, 23 May 1995 10:43:28 -0500 (CDT)
To: www-talk@www10.w3.org
Message-Id: <Pine.SUN.3.91.950523102129.8833A-100000@bigcat>
Greetings...

I have two problems/concerns.
	1. When users at the USDA\Consolidated Farm Service Agency
	   in Washington D.C. use Netscape v1.0, they recieve a
	   "malformed URL" error code. They first click on the USDA
	   Homepage<Http://www.usda.gov/>, then they goto the Agencies
	   and Programs. They click on the Consolidated Farm Service
	   Agency URL and sometimes receive the error and never get
	   our Homepage. 

	   Netscape has been used to view our pages from other sites and
	   no errors were received. What is a "Malformed URL" and what is 
	   happening in WDC?

	2. When using the NCSA Mosaic 2.04b browser some of our GIF files
	   do not display. We receive errors. The Organizational Photos
	   were scanned in from a high glossy newsletter and saved as 8 bit
	   B&W. The other GIFS are (I believe) 24 bit RGB. NCSA Mosaic 2.0
	   displays the GIFS just fine. What am I doing wrong? Our Agency is
	   also using Cello 1.1a and the GIFS dispay fine. 

Our WEB Server is running on a 486 PC under MSwindows 3.1 running 
Galaticomm's <Major BBS>. We shall beta test Gcomm's new World Group upgrade
in the next few weeks. It's Client/Server based.

Thank You for any and all comments

Willy Lehotz 
Mastech Systems Corp.
A05wlehotz@attmail.com
Received on Wednesday, 24 May 1995 06:46:49 UTC

This archive was generated by hypermail 2.4.0 : Monday, 20 January 2020 16:08:17 UTC