W3C home > Mailing lists > Public > www-talk@w3.org > July to August 1995

Re: Document contains no data ?

From: Mike Dilworth <M.J.Dilworth@is.city.ac.uk>
Date: Tue, 11 Jul 1995 10:04:16 +0100 (BST)
To: Darmadi Komo <KOMO@isis.imac.georgetown.edu>
Cc: www-talk@www10.w3.org
Message-Id: <Pine.SUN.3.91.950711100108.20932A-100000@issun3.is.city.ac.uk>
On Mon, 10 Jul 1995, Darmadi Komo wrote:

> Hi,
> 
> Has anybody ever encountered this message:
> 
> Netscape Error: Document contains no data
> 
> when trying to use perl script with method POST in cgi-bin directory.
> 
> Any help would be appreciated.
> 

yep,
what is happening (more than likely, well for me it was true) is that 
your script isnt working properly.  I suspect that you are opening a 
file, document, or whatever, emptying the contents with a view to 
updateing it.  However the script isnt updating it just emptying it.  
This means that when you next come to view the doc. theres nowt in 
there.  This may be whats happening in your case , but without knowing 
what your script does its hard to tell.

good luck
mike
----------------------------------------------------------------------------
Mike Dilworth,                            Department of Information Science,
Research Student.                                           City University,
                                                         Northampton Square,
Email: M.J.Dilworth@is.city.ac.uk                                  EC1V 0HB.
URL  : http://web.is.city.ac.uk/Home/mjd/Homepage.html                      
----------------------------------------------------------------------------
Received on Tuesday, 11 July 1995 05:08:11 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 October 2010 18:14:17 GMT